eParking - Incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Incident
Resolved
Major outage
Started 7 days ago
Lasted 14 minutes
Affected
eParking.fi
Major outage from 2:32 AM to 2:46 AM
Server
Major outage from 2:32 AM to 2:46 AM
Updates
Resolved
November 27, 2024 at 2:46 AM
Resolved
November 27, 2024 at 2:46 AM
Technical issue resolved, everything is back to normal.
Identified
November 27, 2024 at 2:32 AM
Identified
November 27, 2024 at 2:32 AM
Technical issue started, we are investigating the issue.