eParking - Incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Incident
Resolved
Major outage
Started 5 months ago
Lasted 1 minute
Affected
eParking.fi
Major outage from 12:29 AM to 12:30 AM
Server
Major outage from 12:29 AM to 12:30 AM
Updates
Resolved
July 09, 2024 at 12:30 AM
Resolved
July 09, 2024 at 12:30 AM
Technical issue resolved, everything is back to normal.
Identified
July 09, 2024 at 12:29 AM
Identified
July 09, 2024 at 12:29 AM
Technical issue started, we are investigating the issue.