eParking - Incident – Incident details

Incident

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

eParking.fi

Major outage from 10:44 PM to 12:29 AM

Server

Major outage from 10:44 PM to 12:29 AM

Updates
  • Resolved
    Resolved
    Technical issue resolved, everything is back to normal.
  • Identified
    Identified
    Technical issue started, we are investigating the issue.