eParking - Incident – Incident details

Incident

Resolved
Major outage
Started 6 months agoLasted less than a minute

Affected

eParking.fi

Major outage from 7:54 AM to 7:54 AM

Server

Major outage from 7:54 AM to 7:54 AM

Updates
  • Resolved
    Resolved
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Identified
    Identified
    Technical issue started, we are investigating the issue.