eParking - Incident – Incident details

Incident

Resolved
Major outage
Started 7 days agoLasted about 8 hours

Affected

eParking.fi

Major outage from 5:40 AM to 5:42 AM, Partial outage from 5:42 AM to 8:00 AM, Operational from 8:00 AM to 1:39 PM, Degraded performance from 1:39 PM to 1:40 PM

Server

Major outage from 5:40 AM to 5:42 AM, Partial outage from 5:42 AM to 8:00 AM, Operational from 8:00 AM to 1:39 PM, Degraded performance from 1:39 PM to 1:40 PM

Updates
  • Resolved
    Resolved
    Technical issue resolved, everything is back to normal.
  • Identified
    Identified
    Technical issue started, we are investigating the issue.
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Update
    Update
    Technical issue changed, we are investigating the issue and working on a solution to resolve it as soon as possible.
  • Identified
    Identified
    Technical issue started, we are investigating the issue.